Search
Sunday , April , 22 2018
You are here : Forums  >  Active Forums  >  Community Support  >  Problem editing forum in Control Panel
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 9/11/2015 2:03 PM by  Dale Ross
Problem editing forum in Control Panel
 5 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Dale Ross
New Member
New Member
Posts:17


--
7/26/2015 5:22 PM
    I have one forum and sub-forum that I cannot edit from Control Panel. I have other Forum with Sub-forum that I can edit so I don't think that is the issue. This wasn't a problem with 5.2.3 but was a problem I discovered in 6.2.5 last night. I upgraded to 6.2.6 last night and I see the problem is still there. I've tried with the following browsers

    Windows 10 - Build 10240 -
    Edge
    Internet Explorer

    Windows 8.1
    Internet Explorer
    Chrome

    When I try to edit I get a Loading Please wait message and the "Details" page never loads.

    I'm looking for suggestions on what to do.
    Dale Ross
    New Member
    New Member
    Posts:17


    --
    7/28/2015 7:02 AM
    Hello???
    artfuldodger
    New Member
    New Member
    Posts:2


    --
    8/7/2015 3:13 PM
    Hello Dale,
    It sound like something is wrong in your database and that is where the problem is located. Are you able to set this up and debug it? Otherwise you could send a copy of your site with the database to me and I can take a look at it when I have the time.
    Dale Ross
    New Member
    New Member
    Posts:17


    --
    8/15/2015 9:01 PM
    Sorry for the delay in getting back. I'll poke around the database. I loaded the latest version released two days ago, same issue.
    artfuldodger
    New Member
    New Member
    Posts:2


    --
    8/16/2015 2:43 AM
    Sounds like there's something wrong in your forums-table. Let me know if you want me to look at it.
    Dale Ross
    New Member
    New Member
    Posts:17


    --
    9/11/2015 2:03 PM
    I changed the PermissionID to that of another forum that had similar security and now I am able to edit. Sorry for not getting back to you sooner on it. Thanks for the offer of help.
    You are not authorized to post a reply.