Search
Friday , January , 24 2020
You are here : Forums  >  Active Forums
Search this forum:
Search
You are not authorized to create a new topic
Topics
 Replies
 Views
 Last Post
1 Replies and 1617 Views My Feedback...  1617  1 Started by  Dale Ross How about answer at least ONE question in here
1 1617
by  Dale RossJump to last post
12/1/2016 11:12 PM
1 Replies and 2158 Views Top Posts, users etc  2158  1 Started by  Dale Ross Are thee any plans to release a top post, users etc module since the old ones no longer work
1 2158
by  Dale RossJump to last post
8/18/2015 7:25 PM
0 Replies and 2079 Views 6.2.6 Feedback  2079  0 Started by  Dale Ross I guess you want feedback here I've installed 6.2.6, upgraded from 6.2.5 and that went smoothly. I've viewed and used things with both Microsoft Edge from build 10240 of Windows 10 and Internet Explorer without any major issues. Things also seem ok with Chrome on Windows 8.1. I do have one issue but that issue was present I noticed with 6.2.5 and I'll post in the Community Support with the hope that someone will respond.
0 2079
7/26/2015 5:16 PM
0 Replies and 2142 Views 6.1 Feedback  2142  0 Started by  Dale Ross I'm a user, not a developer. I created a new site to test 6.1 before attempting any upgrades of 5.2.4 installation which I am running live. Things seem to work, but when I go to the control panel the Loading Please wait never goes away. I can navigate most of the control panel, one thing I cannot do is create new forums or groups. I hope this was the right place to come to.
0 2142
11/24/2014 5:50 PM
4 Replies and 5548 Views Suggestions for Active Forums communication strategy  5548  4 Started by  jjk1977 Hi everybody, It's great to see active forums is still under active development. And I'm very pleased to find out there is this new website dedicated to supporting (potential) active forums users. This site, as a central point, is much more accessible to new users than codeplex and github. I want to share some of my own experiences in trying to find the info on activeforums recently. Based on my experience I have the feeling active forums (strangely) suffers from too much visibility at th...
4 5548
by  jjk1977Jump to last post
6/14/2014 4:11 AM
0 Replies and 2346 Views Sending messages by email  2346  0 Started by  alex164 Hello, Could you please tell me if you plan to add an option to post messages to an Active Forums forum by email So that a user would be able to receive new messages by email and reply to them without visiting the forum itself Thank you. Best regards, Alex
0 2346
5/13/2014 7:31 AM
1 Replies and 2306 Views URL Parsing  2306  1 Started by  sshaynes I had a user ask me recently why the URL in their post was not appearing as a hyperlink, and after a little research it appears that ActiveForums currently only considers something starting with http:// as a URL. That's a problem for me, as my site is an https:// domain, and I can't for the life of me see why it wouldn't parse those into hyperlinks as well. After some testing, it (less surprisingly) doesn't seem to like ftp:// or other protocols either, which I'm less worried about but figured I...
1 2306
by  jbrunkenJump to last post
4/4/2014 5:56 PM
2 Replies and 3191 Views Tag Cloud  3191  2 Started by  sshaynes First of all, I wanted to say THANK YOU for putting together a decent forum module for DNN - I switched off of YAF, which is a monsterous and complicated piece of software that seems very poorly integrated with DNN, and I'm very happy with the change (as are my users). Secondly, I have a feature request from one of my content admins to include a tag cloud based on forum post contents, a-la blog tag clouds and whatnot. I did a little research and it looks like Active Forums used to have a plug...
2 3191
by  sshaynesJump to last post
3/25/2014 2:20 PM
0 Replies and 2199 Views File Attachments: Seeking Input  2199  0 Started by  jbrunken Looking for input related to how the attachment system should work: https://github.com/jbrunken/ActiveForums/issues/61
0 2199
2/20/2014 9:49 AM
0 Replies and 2757 Views Friendly URLs and DNN 7.1.1  2757  0 Started by  Mariette Hi all, It is very quiet here so I thought I post some positive news I am building a new site and installed AF 5.0.3 on DNN 7.1.1. and have friendly URL's working...supprise http://www.server-essentials.eu/resources/forums/client-operating-systems/windows-8/friendly-urls-in-active-forums/12
0 2757
8/18/2013 10:43 AM
2 Replies and 2582 Views Site Hyplerlink Text Color  2582  2 Started by  Joseph Allen If its ok with you guys I am going to update the skin css and change the hyperlink text color to match the blue in the menus. The yellow doesn't have enough contrast to pop of the white background, making hyperlinks a little hard to read.
2 2582
by  Joseph AllenJump to last post
4/10/2013 10:05 PM
You are not authorized to create a new topic


RSS Feed Available