Search
Wednesday , December , 13 2017
You are here : Activity Feed

Dale Rossreplied to: RE: IS ANYONE READING?

400+ reads and no response? Anyone out there?

5/14/2017

Dale Rossreplied to: RE: My Feedback...

Please?

12/2/2016

Dale Rosscreated the topic: My Feedback...

How about answer at least ONE question in here?

11/19/2016

Dale Rossreplied to: RE: IS ANYONE READING?

15 reads 0 replies really?

10/12/2016

Dale Rosscreated the topic: IS ANYONE READING?

Yep, I yelled. What is going on with the project. I see there is an update but would like to know the stability. why cannot this forum be used for co...

10/4/2016

Dale Rosscreated the topic: Any planned updated to ActiveForums to support newer versions of DNN?

Just wondering as it seems kind of quite.

8/18/2016

Dale Rossreplied to: RE: Problem editing forum in Control Panel

I changed the PermissionID to that of another forum that had similar security and now I am able to edit. Sorry for not getting back to you sooner on i...

9/11/2015

Dale Rossreplied to: RE: Top Posts, users etc

Add to that ActiveForums Viewer

8/18/2015

Dale Rosscreated the topic: Top Posts, users etc

Are thee any plans to release a top post, users etc module since the old ones no longer work?

8/16/2015

Dale Rossreplied to: RE: Problem editing forum in Control Panel

Sorry for the delay in getting back. I'll poke around the database. I loaded the latest version released two days ago, same issue.

8/16/2015

Dale Rosscreated the topic: Problem with your Active Topics

Looks like you have a problem with he Active Topics here. Page not found keeps coming up.

7/26/2015

Dale Rosscreated the topic: Problem editing forum in Control Panel

I have one forum and sub-forum that I cannot edit from Control Panel. I have other Forum with Sub-forum that I can edit so I don't think that is the i...

7/26/2015

Dale Rosscreated the topic: 6.2.6 Feedback

I guess you want feedback here? I've installed 6.2.6, upgraded from 6.2.5 and that went smoothly. I've viewed and used things with both Microsoft ...

7/26/2015

Dale Rossreplied to: RE: Upgraded from 5.2.3 to 6.2.5 problems?

I would delete if I could... I did a re-install and problem seems to be solved!

7/4/2015

Dale Rosscreated the topic: Upgraded from 5.2.3 to 6.2.5 problems?

I hope someone is willing to shed some light on my situation. I upgraded to 6.2.5. The install was successful. However, several pages display poorly s...

7/4/2015

Dale Rosscreated the topic: 6.1 Feedback

I'm a user, not a developer. I created a new site to test 6.1 before attempting any upgrades of 5.2.4 installation which I am running live. Things ...

11/24/2014

Navigation

Activity Feed

My Forum Settings

My Profile